Buscar temas sin respuesta | Ver temas activos Fecha actual 19 Ago 2018, 22:20



Responder al tema  [ 38 mensajes ]  Ir a página Anterior  1, 2
 Problema diario con i9003 
Autor Mensaje
Avatar de Usuario

Registrado: 19 Nov 2011, 11:31
Mensajes: 18
Ubicación: 127.0.0.1
Responder citando
Nota Re: Problema diario con i9003
Polanski escribió:
Bueno pues de momento voy a cambiar de rom y me voy a pasar a la KPQ + BAM 14, y ahora os contaré como me ha ido.....

Un saludo


He puesto el KPQ + BAM 14 y me da el mismo resultado que la KPU, tengo el mismo problema. Así que está prueba fallida.

ea8rx escribió:
Chicos, ¿queréis un consejo? Empezad de 0 con esto http://www.htcmania.com/showthread.php?t=244524 y cuando lleguéis a la instalación de la KPU en su lugar instalais esto http://www.htcmania.com/showthread.php?t=403557 que es una Value Pack (Ginger) operativa 100%. Las ICS y JB para este equipo fallan todas, lo se porque ya las he probado.


Muchas gracias ea8rx hoy mismo en cuanto tenga tiempo haré ese procedimiento. Nos podría contar que problemas te daban a ti.

Un saludo.

_________________
Hack Your Mind


25 Oct 2012, 08:26
Perfil

Registrado: 21 Oct 2012, 15:01
Mensajes: 18
Ubicación: Las Palmas
Responder citando
Nota Re: Problema diario con i9003
Hola de nuevo,

Despues de tres o cuatro días con reinicios simples, sin desconfiguración, hoy he asistido al primero que me ha eliminado todas las aplicaciones y me ha dejado el móvil con los datos de fábrica. Por lo tanto, el ICS tampoco ha salido rentable... es muy bonito, pero sigue sin ser funcional.

Por otra parte, y a estas alturas, ya he hecho toda clase de flasheos...

KPE, KPU, KPQ... con CF-Root, sin CF-Root... kernel BAM... Todos ellos con el mismo resultado. Definitivamente descarto el software ya que de lo contrario, y teniendo en cuenta que una gran mayoría de usuarios ha utilizado estos y muchos más y nunca han tenido problemas de ningún tipo, no creo que el método de flasheo (ODIN o Recovery) tenga mucho que ver con este problema en particular.

Ahora bien, desde que inició el problema no he dejado de leer, y soy consciente de que este problema es más común de lo que me gustaría. De hecho, diría que hay un porcentaje bastante alto de usuarios con I9003 que han sufrido este mal y que se han visto obligados a luchar contra el SAT en busca de un nuevo terminal que, finalmente, ha solucionado el problema.

Existen muchas teorías al respecto, y al parecer se debe a una tirada de fabricación que salió defectuosa. De ahí el gran número de terminales que fallan con este tipo de error.

Soluciones posibles que he visto hasta ahora:

- Al sufrir un reinicio y una reconfiguración, establecer el idioma ESPAÑOL (Estados Unidos) y no activar la WIFI mientras el móvil está en reposo.

- Hacer un downgrade a Froyo y, posteriormente, a la GigerBread 2.3.6 sin rootear.

- Flashear de nuevo a KPE, pasar entonces a KPU y, posteriormente instalar el CF-Root para rootear. Hacer Wipe de datos y Wipe de caché.

- Enviar el móvil al SAT tres veces para que acaben por cambiarlo por uno nuevo (sin garantía... el precio puede llegar a los 200 dolares)

- Reparticionar la SD externa y traspasar todo el sistema a la misma para inutilizar la memoria interna del Samsung.


De momento, la última opción es la que me falta por probar y es la que voy a testear este fin de semana.

Como he leído también en algún sitio que ahora no recuerdo, el error no se presenta siempre del mismo modo, por lo que en unas ocasiones puede ser por causa del software, solucionandose con un flasheo, y en otras por causa del hardware, que a su vez puede ser provocado por la WIFI (primer caso), por la memoria interna (ultimo caso), o por la placa base del dispositivo (enviar al SAT).

En cualquier caso, como digo, este fin de semana voy a agotar las posibilidades al intentar traspasar el sistema a la SD externa. En un par de días os contaré los avances.

Gracias a los dos igualmente por vuestros consejos e ideas.

Saludos.

_________________
Aprende todo lo que necesitas para montar tu propio portal web:
http://www.joomlaguia.es/


25 Oct 2012, 10:38
Perfil WWW
Avatar de Usuario

Registrado: 19 Nov 2011, 11:31
Mensajes: 18
Ubicación: 127.0.0.1
Responder citando
Nota Re: Problema diario con i9003
Bueno pues ya he cambiado de rom y puse la XWLF2 Value Pack + BAM 14 (rooteada) así que toca esperar hasta mañana a ver si sigue igual o no....

OBSERVACIONES:


- Anoche cuando puse la KPQ y despues le puse la BAM 14 (rooteada) nada más iniciar no llego ni al minuto y se reinicio.... cosa que el BAM 14 sin rooteada no ocurrió....(no le dí importancia porque el resto del tiempo no se reiniciaba más).
- Durante la noche me desperté y vi como el móvil se reiniciaba o ya presentaba la misma anomalías, eso ocurrió aproximadamente a las 5:23 de la mañana.
- Ahora que puse la XWLF2 Value Pack y al poner la BAM 14 (rooteada) ocurrió lo mismo como en el primer punto anterior....

CONCLUSIÓN NO DEFINIDA:

No sé si el problema esta en el Kernel "rooteado" o ahí hay algo que esta "programado" que termina algún ciclo de procesamiento, porque siempre ocurre todos los días, como mínimo un día alrededor de 24 horas....

PD: Ya os contaré como me ha ido el rom......

Un saludo.

_________________
Hack Your Mind


25 Oct 2012, 16:29
Perfil
Avatar de Usuario

Registrado: 19 Nov 2011, 11:31
Mensajes: 18
Ubicación: 127.0.0.1
Responder citando
Nota Re: Problema diario con i9003
Bueno pues he instalado XWLF2 Value Pack + BAM 14 y de momento me va bien. Cuando me he levantado está mañana ni se ha reiniciado ni se ha apagado, he restaurado todos los programa con Titanium y de momento todo bien. Así que esperemos mañana.

Un saludo.

_________________
Hack Your Mind


26 Oct 2012, 11:14
Perfil

Registrado: 21 Oct 2012, 15:01
Mensajes: 18
Ubicación: Las Palmas
Responder citando
Nota Re: Problema diario con i9003
Pues ya es un comienzo...

Voy a probar entonces antes de reparticionar la SD, porque creo que de eso ya no hay vuelta atras y me da un poco de miedito... de hecho, pienso en el momento en el que me falle la SD externa... cómo arranco de nuevo el sistema?

En fin, voy a dejar esto como último recurso.

Voy a meterme con esta ROM que te está funcionando, a ver lo que sale.

Saludos.

_________________
Aprende todo lo que necesitas para montar tu propio portal web:
http://www.joomlaguia.es/


26 Oct 2012, 11:48
Perfil WWW

Registrado: 21 Jun 2011, 01:25
Mensajes: 128
Responder citando
Nota Re: Problema diario con i9003
Yo actualmente tengo la XWLF2 Value Pack + BAM 15 y me funciona todo perfectamente. He estado unos meses probando las ICS y JB que han sacadao para este terminal pero todas me han dado problemas. Los más significativos: grabación vídeos, bluetooth coche, wifi inestable, algunos reinicios y poca duración de la batería. Con la rom de Ale210 se me han acabado estos problemas. Un saludo.


26 Oct 2012, 12:56
Perfil

Registrado: 21 Oct 2012, 15:01
Mensajes: 18
Ubicación: Las Palmas
Responder citando
Nota Re: Problema diario con i9003
Hola de nuevo, voy a empezar el flasheo... Voy a empezar con la BAM14, tal y como muestra el tuto... y si me va bien, pasaré a la 15 , como tiene ea8rx a ver si va mejor ;)

Gracias de nuevo, seguiremos haciendo pruebas :)

Saludos.

_________________
Aprende todo lo que necesitas para montar tu propio portal web:
http://www.joomlaguia.es/


26 Oct 2012, 13:58
Perfil WWW
Avatar de Usuario

Registrado: 19 Nov 2011, 11:31
Mensajes: 18
Ubicación: 127.0.0.1
Responder citando
Nota Re: Problema diario con i9003
ea8rx escribió:
Yo actualmente tengo la XWLF2 Value Pack + BAM 15 y me funciona todo perfectamente. He estado unos meses probando las ICS y JB que han sacadao para este terminal pero todas me han dado problemas. Los más significativos: grabación vídeos, bluetooth coche, wifi inestable, algunos reinicios y poca duración de la batería. Con la rom de Ale210 se me han acabado estos problemas. Un saludo.


Oye ea8rx ¿hay mucha diferencia de cambios o de rendimiento el BAM 14 a la BAM 15?

Un saludo.

_________________
Hack Your Mind


26 Oct 2012, 18:13
Perfil
Avatar de Usuario

Registrado: 19 Nov 2011, 11:31
Mensajes: 18
Ubicación: 127.0.0.1
Responder citando
Nota Re: Problema diario con i9003
sergiobc1976 escribió:
Hola de nuevo, voy a empezar el flasheo... Voy a empezar con la BAM14, tal y como muestra el tuto... y si me va bien, pasaré a la 15 , como tiene ea8rx a ver si va mejor ;)

Gracias de nuevo, seguiremos haciendo pruebas :)

Saludos.


Muchas suerte sergiobc1976 ya nos cuenta tu experiencia....

Un saludo.

_________________
Hack Your Mind


26 Oct 2012, 18:15
Perfil

Registrado: 21 Oct 2012, 15:01
Mensajes: 18
Ubicación: Las Palmas
Responder citando
Nota Re: Problema diario con i9003
De momento genial... Vamos tres horas sin reinicios.
Si continua asi, se puede decir que el problema estaba en el kernel. Al fin y al cabo es lo unico ke no habia cambiado hasta ahora.

Le dare un dia mas para respirar trankilo.

Os cuento mañana.

Saludos y gracias.

_________________
Aprende todo lo que necesitas para montar tu propio portal web:
http://www.joomlaguia.es/


26 Oct 2012, 18:48
Perfil WWW

Registrado: 21 Jun 2011, 01:25
Mensajes: 128
Responder citando
Nota Re: Problema diario con i9003
Polanski escribió:
ea8rx escribió:
Yo actualmente tengo la XWLF2 Value Pack + BAM 15 y me funciona todo perfectamente. He estado unos meses probando las ICS y JB que han sacadao para este terminal pero todas me han dado problemas. Los más significativos: grabación vídeos, bluetooth coche, wifi inestable, algunos reinicios y poca duración de la batería. Con la rom de Ale210 se me han acabado estos problemas. Un saludo.


Oye ea8rx ¿hay mucha diferencia de cambios o de rendimiento el BAM 14 a la BAM 15?

Un saludo.


No, yo no he notado diferencia, la instalé para probar porque aún no es la versión definitiva. Si quereis estar más seguro instalar la 14 que se ha comprobado estable 100%. Para hacerlo todo bien hay que:
1º Seguir el primer tuto (B_turbo) hasta llegar a la KPU (no instalar KPU).
2º Continuar con el segundo tuto (Ale210) e instalar la XXLF2 y su rom la Value Pack 2.4 (Importante reiniciar dos veces).
3º Instalar kernel (14-15) de Bam.


26 Oct 2012, 19:21
Perfil

Registrado: 21 Oct 2012, 15:01
Mensajes: 18
Ubicación: Las Palmas
Responder citando
Nota Re: Problema diario con i9003
Bueno, parece que la primera prueba ha sido superada...

Hacía ya un par de semanas que mi móvil no dormía toda la noche del tirón. Al despertarme, lo vi ahí tranquilito, como si nunca hubiera pasado nada. El tío está aguantando como un campeón y parece que no tiene intención de volverse a reiniciar.

Mañana publicaré el segundo capítulo ;)

Saludos.

_________________
Aprende todo lo que necesitas para montar tu propio portal web:
http://www.joomlaguia.es/


27 Oct 2012, 13:46
Perfil WWW
Avatar de Usuario

Registrado: 19 Nov 2011, 11:31
Mensajes: 18
Ubicación: 127.0.0.1
Responder citando
Nota Re: Problema diario con i9003
sergiobc1976 escribió:
Bueno, parece que la primera prueba ha sido superada...

Hacía ya un par de semanas que mi móvil no dormía toda la noche del tirón. Al despertarme, lo vi ahí tranquilito, como si nunca hubiera pasado nada. El tío está aguantando como un campeón y parece que no tiene intención de volverse a reiniciar.

Mañana publicaré el segundo capítulo ;)

Saludos.


Me alegro mucho que de momento vaya bien, el mio por ahora va bien.....
El misterio que se plantea ahora es... ¿donde fue el origen del problema? desde mi opinión personal creo que entre la rom y los kernel no se llevaba bien.... lo curioso es... ¿porque ocurrió todo esto de la noche a la mañana?....

Quiero hacer un pequeño matiz de un problema sin ninguna importancia

¿Alguien utiliza el MultiPicture Live Wallpaper? si es así, cuando pasáis de pantalla del 1º escritorio al 7º escritorio o viceversa, os salé una pequeña anomalía de que salen todas las imágenes del escritorio de forma consecutiva y rápidamente?

¿Recomendación?

¿Consume más rendimiento y batería al tener 7 escritorio con todos los archivos de cada uno? o lo que realmente consume más rendimiento y batería son los procesos abiertos más los widgets, aparte del 3G, wifi, gps, etc...

Un saludo.

_________________
Hack Your Mind


27 Oct 2012, 15:09
Perfil

Registrado: 21 Oct 2012, 15:01
Mensajes: 18
Ubicación: Las Palmas
Responder citando
Nota Re: Problema diario con i9003
Hola de nuevo.

Nunca he usado la aplicacion que comentas, asi que poco te puedo decir al respecto.

Por otro lado, a mi entender, consume más una aplicación que se está ejecutando que una que se encuentra en un escritorio a parte, de hecho tengo la impresión de que, a no ser que tengas una app que se encargue de la gestión de escritorios, no creo que consuma más tener 8 escritorios que tener 2.

Otra ciestión sobre los reinicios... Sería posible que se haya corrompido algún sector de la SD interna y al aplicar el nuevo kernel se haya recolocado de nuevo? Es decir... Qué clase de cambios hace la instalación de una nueva ROM? Y cuales hace la instalación de un nuevo kernel?

Saludos

_________________
Aprende todo lo que necesitas para montar tu propio portal web:
http://www.joomlaguia.es/


27 Oct 2012, 19:04
Perfil WWW

Registrado: 17 Mar 2013, 03:21
Mensajes: 1
Responder citando
Nota Re: Problema diario con i9003
gente.. entonces, han podido solucionar el problema? hace semanas que estoy en la misma situacion y no encuentro solucion, encima entiendo bastante poco del tema, alguien me podria pasar paso a paso como instalar todas las versiones o algun tutorial que lo explique?? graciaaaaaaaas


17 Mar 2013, 03:24
Perfil

Registrado: 21 Oct 2012, 15:01
Mensajes: 18
Ubicación: Las Palmas
Responder citando
Nota Re: Problema diario con i9003
tito.mtm escribió:
gente.. entonces, han podido solucionar el problema? hace semanas que estoy en la misma situacion y no encuentro solucion, encima entiendo bastante poco del tema, alguien me podria pasar paso a paso como instalar todas las versiones o algun tutorial que lo explique?? graciaaaaaaaas



Hola Tito, por mi parte sigue todo en su sitio. Ya han pasado varios meses y ni un solo reinicio. Definitivamente ha sido mano de santo. El enlace a las instrucciones lo dejó aquí ea8rx, mira un poco más arriba y lo encontrarás. Sigue tanto las instrucciones del mismo como los consejos de ea8rx, no creo que tengas muchos problemas para lograrlo.

En cualquier caso, si te bloqueas, avisame y te echo una mano.

Saludos y suerte!

_________________
Aprende todo lo que necesitas para montar tu propio portal web:
http://www.joomlaguia.es/


17 Mar 2013, 18:38
Perfil WWW

Registrado: 25 Jun 2011, 16:50
Mensajes: 12
Responder citando
Nota Re: Problema diario con i9003
Tuve el mismo problema y apliqué la misma solución hace ya tiempo. Y ha ido perfecto hasta hace dos días...
Se me está apagando (aunque por suerte no borra nada), y con frecuencia se come la batería (quería haber puesto una captura de pantalla del gráfico, pues se ve un bajón instantáneo del 50% que tenía a 0%).

Les alegrará saber que lo relaciono con una aplicación que tuve la desventura de instalar (wind runner, un juego de los de line... no les recomiendo ninguno de la compañía si tienen el dispositivo rooteado), ya que empezaron tras intentar usarla... Pero por dejar constancia.

Y ya que estoy: hice un reset de fábrica (antes de probar con flash) y parece que a la rom de ale210 no le ha gustado mucho... Faltan muchas aplicaciones que traía en la rom, el launcher es de xperia, ... Y desgraciadamente sigo con el problema :/ Tocará flash de todos modos.

Saludos y ojalá les dure la dicha :)


28 May 2013, 10:15
Perfil

Registrado: 24 May 2013, 09:32
Mensajes: 2
Responder citando
Nota Re: Problema diario con i9003
Yo tuve el mismo problema chicos, mi solución fue rápida, lo envié al sat y me cambiaron toda la placa base, pero al volver a usarlo solo me salían que la aplicación que usaba se cerraba inesperadamente, pero ni se reiniciaba solo ni se borraban cosas solo, Luego le puse una kernel nueva y lleva como 5 meses sin ningún problema. Ahora bien desde hace 5 días llevo sin móvil porque se a auto-destruido.

En 15 días me lo devuelven. A saber que coño le ha pasado a ese móvil.


29 May 2013, 10:05
Perfil
Mostrar mensajes previos:  Ordenar por  
Responder al tema   [ 38 mensajes ]  Ir a página Anterior  1, 2

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot], Majestic-12 [Bot]


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Thank's to phpBB