Buscar temas sin respuesta | Ver temas activos Fecha actual 19 Ago 2019, 18:31



Responder al tema  [ 10 mensajes ] 
 Mi Galaxy S SCL GT-I9003 no arranca 
Autor Mensaje

Registrado: 10 Ene 2015, 21:36
Mensajes: 6
Responder citando
Nota Mi Galaxy S SCL GT-I9003 no arranca
Hola. Soy nuevo en el foro y, después de estar leyendo durante un día entero posibles soluciones para mi problema, me he decidido a escribir y a pedir ayuda, ya que he visto la cantidad de expertos que hay por aquí. Enhorabuena, por cierto.
Yo soy un poco lerdo en temas informáticos y móviles. Sé no liarla, al menos, pero esta vez me ha venido sin yo hacer nada.
Paso a contaros lo que me pasa.
Tengo un Samsung Galaxy S SCL GT-I9003. Ya sé que es una antigualla pero a mí me funciona (bueno, me funcionaba) bien y no quería más. Se lo compré a un amigo hace un par de años y me ha funcionado sin mayor novedad después de que mi sobrino me lo liberara. No ha dado mayores problemas en estos años.
Ahora bien, ayer, después de que se quedara completamente sin batería, lo puse a cargar sin hacerle mayor caso. Pensaba que cargaba con normalidad, como de costumbre. Unos minutos después de conectarlo, necesitaba un teléfono y me di cuenta de que esa especie de ruleta que aparece cuando va a empezar a cargarse estaba quieta y encendida. Pulsaba el botón que solía pulsar para ver cómo iba de carga la batería y no pasaba nada: sólo se veía esa especie de ruleta cuya foto adjunto.
Adjunto:
2015-01-10 13.06.41.jpg

Ya empecé a acongojarme. Intenté encender el teléfono como de costumbre y, después de vibrar, me aparecía lo siguiente:
Adjunto:
2015-01-10 13.05.22.jpg

De ahí no pasa.
Después empecé a buscar en internet alguna manera de ponerlo en marcha pensando que sería poca cosa y llegué a aquello de pulsar Volumen - + power + home. Cuando hago eso, me aparece lo siguiente:
Adjunto:
2015-01-10 13.09.34.jpg

Entiendo que esto es el modo download, ¿no? Ahora bien, he de decir que he probado otras combinaciones de botones pero a mí no me sale ninguna página de recovery ni me aparece ninguna pantalla con un dibujo de un teléfono + un triángulo amarillo + un ordenador.
Eso es todo lo que puedo decir. He leído varios foros y varios temas dentro de esta comunidad y no me he atrevido a hacer mucho más. Tengo mis motivos. Tengo miedo a que si le hago eso del Odin y demás, se me borre toda la información que tengo dentro del teléfono -no dentro de la micro sd porque no tenía micro sd-, entre otras cosas fotos y números -más las fotos que los teléfonos ya que éstos puedo recuperarlos-. De hecho, me preocupan más las fotos que el teléfono... Ya. No sé. Seré un sentimental.
Pues bien. Lo he dejado descargarse del todo y ahora he dejado el teléfono enchufado a la red eléctrica para que se cargue, aunque la ruleta esa no gira. Lo he conectado al ordenador pero no me lo reconoce, cuando antes lo hacía sin problemas y descargaba fotos y demás sin problemas.
Escribo porque agradecería que alguien me dijera si hay opciones de salvar la información guardada en el teléfono antes de pasar por el Odin ése y formatearlo -lo que creo que me borraría todo sin opción de recuperarlo-. Ahora bien, si después de pasar por el Odin se pudiera recuperar esa información de alguna manera, no me importaría hacerlo siempre y cuando alguien me diga paso a paso cómo hacerlo porque eso de SJU, pit no sé qué, flashear, boot y roms yo no lo entiendo -y yo pensaba que sabía algo de inglés: no tengo ni idea de qué es todo eso, jejeje-.
Así que, que ya me he enrollado un montón, agradecería que alguien me dijera qué le pasa a mi teléfono, si hay manera de salvar lo que tengo guardado en el móvil y si puedo arreglar el móvil para que funcione. Si es así, agradecería que me lo explicaran para torpes, o sea, para mí, que yo haré lo que me digáis.
Por cierto, vivo en España, que creo que eso también hay que tenerlo en cuenta, jejeje.
Muchísimas gracias.
Un saludo.


No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.


10 Ene 2015, 22:47
Perfil
Administrador del Sitio
Avatar de Usuario

Registrado: 13 Nov 2010, 00:25
Mensajes: 7588
Responder citando
Nota Re: Mi Galaxy S SCL GT-I9003 no arranca
Hola.

Sin poder acceder al terminal desde el sistema operativo es complicado salvar la información "interna" de la SD...

Pero si instalas por ODIN , osea lo que quieres hacer, sin hacer el WIPE finalmente.. no tiene por qué borrarse los datos de la tarjeta.

Eso sí, el problema que tienes tiene toda la pinta tener que restablecer datos de fábrica ( WIPE ) para que arranque, pero primero probaría flashear la ROM a ver si consigues acceder.

Un saludo,

_________________
Imagen

*No atiendo a Mensajes Privados ni email's con problemas, la esencia del Foro es compartirlo todo, con todos.


11 Ene 2015, 11:13
Perfil

Registrado: 10 Ene 2015, 21:36
Mensajes: 6
Responder citando
Nota Re: Mi Galaxy S SCL GT-I9003 no arranca
Antes de nada, muchas gracias por contestar.
Esto que me dices es, al menos, esperanzador. Por lo que entiendo, puedo flashearlo con el Odin sin necesidad de pasar el WIPE y, quizás, sólo quizás, pueda ponerse en marcha. Suena esperanzador. Ahora bien, no tengo ni idea de si flashearlo es la mejor opción -es la única que he visto sin necesidad de llevarlo a un servicio técnico, cosa que haría sólo como último recurso porque me saldría más caro el guiso que el pollo- y tampoco sé cómo se hace. No sé qué se tiene que poner en cada una de las casillas que aparecen en el programa -que aún no me he descargado, por cierto, porque no sé qué versión tengo que bajarme- ni sé cómo puedo hacerlo sin el WIPE. Agradecería que alguien me explicara cómo se hace.
Muchas gracias de nuevo, de verdad. Para mí es muy importante salvar el material de la memoria interna del teléfono.
Un saludo.


12 Ene 2015, 00:06
Perfil
Administrador del Sitio
Avatar de Usuario

Registrado: 13 Nov 2010, 00:25
Mensajes: 7588
Responder citando
Nota Re: Mi Galaxy S SCL GT-I9003 no arranca
Hola..

Pues si no lo quieres llevar al SAT o algun técnico cercano, no ten queda otra.. probando Flashear una ROM.

OJO, TODO BAJO TU RESPONSABILIDAD!!

Puedes usar esta ROM por ejemplo, es una OPEN AUSTRIA para el GT-I9003 , EUROPA -> http://ul.to/jdlesl72

Una vez la tengas....

1º Te bajas ODIN desde aquí , utiliza la versión que quieras -> http://uploaded.net/file/cps1oi4j

2º Apagas el terminal y lo arrancas en Modo Downloading, VOL ABAJO + HOME + POWER hasta que aparezca la misma imagen que has enviado tu.

3º Abres ODIN en tu PC, conectas el terminal por USB al PC.... y en la casilla PDA pones el archivo que has descargado ( la rom descomprimida )

4º Le das a START y espera hasta que se finalize el proceso y salga en ODIN un mensaje verde que diga PASS!

Ya nos cuentas , como te ha ido.

Un saludo,

_________________
Imagen

*No atiendo a Mensajes Privados ni email's con problemas, la esencia del Foro es compartirlo todo, con todos.


12 Ene 2015, 14:52
Perfil

Registrado: 10 Ene 2015, 21:36
Mensajes: 6
Responder citando
Nota Re: Mi Galaxy S SCL GT-I9003 no arranca
¡Muchísimas gracias, Rob1nko!
Antes de que siga tus pasos al pie de la letra (no me lo puedes poner más fácil, jajaja, gracias a Dios), una pregunta. Eso que me decías en el anterior mensaje del WIPE, ¿cómo lo evito? ¿Cómo evito hacer el WIPE éste? ¿Hay alguna etiqueta que se deba pulsar o algo así? Lo digo porque yo sólo tengo acceso a la página de download, no a la otra, que es en la que creo que aparece aquello de WIPE, ¿no? Mi duda es si puedo evitar el WIPE si conecto directamente el teléfono al ordenador.
¡¡¡Gracias!!!


14 Ene 2015, 19:52
Perfil
Administrador del Sitio
Avatar de Usuario

Registrado: 13 Nov 2010, 00:25
Mensajes: 7588
Responder citando
Nota Re: Mi Galaxy S SCL GT-I9003 no arranca
elapestillador escribió:
¡Muchísimas gracias, Rob1nko!
Antes de que siga tus pasos al pie de la letra (no me lo puedes poner más fácil, jajaja, gracias a Dios), una pregunta. Eso que me decías en el anterior mensaje del WIPE, ¿cómo lo evito? ¿Cómo evito hacer el WIPE éste? ¿Hay alguna etiqueta que se deba pulsar o algo así? Lo digo porque yo sólo tengo acceso a la página de download, no a la otra, que es en la que creo que aparece aquello de WIPE, ¿no? Mi duda es si puedo evitar el WIPE si conecto directamente el teléfono al ordenador.
¡¡¡Gracias!!!


Olvídate, el WIPE se hace desde modo recovery, no es tu caso pues esto se hace en modo Downloading.

También se hace desde el Menu del terminal, osea una vez arrancas el movil , en Ajustes, hay una opción Restablecer datos de fábrica....

Antes habían ROM's que hacían WIPE automáticamente, yo no garantizo al 100% que NO perderás tus datos , creo que no deberías, pero si no puedes arrancar tu terminal no te queda otra que probar esto, o llevarlo al SAT y ahí si que lo primero que te dirán , que corres riesgo de perder los datos de tu terminal....

Y una vez más iinsisto, que todo lo haces bajo tu responsabilidad.

Un saludo,

_________________
Imagen

*No atiendo a Mensajes Privados ni email's con problemas, la esencia del Foro es compartirlo todo, con todos.


14 Ene 2015, 21:23
Perfil

Registrado: 10 Ene 2015, 21:36
Mensajes: 6
Responder citando
Nota Re: Mi Galaxy S SCL GT-I9003 no arranca
Oído cocina.
Cuando lo haga, te teneré al corriente. Deséame suerte, jejeje.
Muchísimas gracias.


17 Ene 2015, 09:40
Perfil

Registrado: 10 Ene 2015, 21:36
Mensajes: 6
Responder citando
Nota Re: Mi Galaxy S SCL GT-I9003 no arranca
Problemas personales me han impedido preocuparme por este asunto en las últimas dos semanas. Ahora bien, esta mañana he estado intentando pasar el teléfono por el ODIN y no ha habido manera. Me quedan varias dudas, la verdad. A ver si alguien puede contestármelas.
Una. Cuando conecto el teléfono al ordenador, en ID:COM no me aparece absolutamente nada y creo que algo sí debería aparecer. No sé si tiene que aparecer automáticamente algo o si tengo que hacerlo yo sin necesidad de esperar a que la conexión teléfono/ordenador obren el milagro. Vamos, que no conectan. ¿Qué se puede hacer?
Otra. En la parte de Option, ¿qué tengo que dejar marcado para intentar devolverlo a la vida y tratar de que no se me resetee del todo?
Otra. ¿En PIT no hace falta poner anda ni añadir ningún archivo de ningún tipo? Lo mismo diría con Files (Dump) y con Files (Download). EN ésta última ya sé que hay que poner en el apartado PDA el archivo ROM que me he descargado pero, ¿algo más? ¿Dejo el resto de casillas vacías?
Gracias mil de nuevo.
Un saludo.
PD: Una pregunta tonta para terminar. ¿Tengo que hacerlo con la tarjeta de mi compañía telefónica o eso no hace falta?


01 Feb 2015, 15:26
Perfil
Administrador del Sitio
Avatar de Usuario

Registrado: 13 Nov 2010, 00:25
Mensajes: 7588
Responder citando
Nota Re: Mi Galaxy S SCL GT-I9003 no arranca
elapestillador escribió:
Una. Cuando conecto el teléfono al ordenador, en ID:COM no me aparece absolutamente nada y creo que algo sí debería aparecer. No sé si tiene que aparecer automáticamente algo o si tengo que hacerlo yo sin necesidad de esperar a que la conexión teléfono/ordenador obren el milagro. Vamos, que no conectan. ¿Qué se puede hacer?


Mira aquí verás unas imagenes lo que suele aparecer en ODIN.-> viewtopic.php?f=135&t=13876

Si no te sale nada, prueba con otro puerto USB, otra versión de ODIN ... por qué no te lo está detectando.


elapestillador escribió:

Otra. En la parte de Option, ¿qué tengo que dejar marcado para intentar devolverlo a la vida y tratar de que no se me resetee del todo?



Lo tienes que dejar tal y como está no tocar nada.



elapestillador escribió:
Otra. ¿En PIT no hace falta poner anda ni añadir ningún archivo de ningún tipo? Lo mismo diría con Files (Dump) y con Files (Download). EN ésta última ya sé que hay que poner en el apartado PDA el archivo ROM que me he descargado pero, ¿algo más? ¿Dejo el resto de casillas vacías?


Solo tienes que poner lo que te he dicho, nada más...



elapestillador escribió:

PD: Una pregunta tonta para terminar. ¿Tengo que hacerlo con la tarjeta de mi compañía telefónica o eso no hace falta?


Da igual, quítala si quieres.

_________________
Imagen

*No atiendo a Mensajes Privados ni email's con problemas, la esencia del Foro es compartirlo todo, con todos.


02 Feb 2015, 14:51
Perfil

Registrado: 10 Ene 2015, 21:36
Mensajes: 6
Responder citando
Nota Re: Mi Galaxy S SCL GT-I9003 no arranca
OK. Probaré lo que me dices.
Da gusto contigo, Rob1nko.
Enhorabuena.
¡Muchas gracias!


02 Feb 2015, 16:31
Perfil
Mostrar mensajes previos:  Ordenar por  
Responder al tema   [ 10 mensajes ] 

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google Feedfetcher


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Thank's to phpBB